Email sending issues

Incident Report for Yellowdig

Monitoring

Email sending issues have been temporarily resolved
Posted Sep 29, 2025 - 12:18 EDT

Identified

Yellowdig is experiencing issues with outbound email sending including: notifications, password reset, email verification and weekly recap. We're investigating now
Posted Sep 29, 2025 - 01:19 EDT
This incident affects: Yellowdig (North America) (Frontend).