Post Rendering Issues
Incident Report for Yellowdig
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 15:29 EDT
Monitoring
A release today introduced a site-wide post rendering error. Users may have seen "Sorry, this component can't be shown because of an error" when attempting to view the Yellowdig community page. A rollback is in progress. Other Yellowdig features were not impacted by this change
Posted Aug 01, 2022 - 15:20 EDT
This incident affected: Yellowdig (Australia & Asia) (Frontend) and Yellowdig (North America) (Frontend).