Issues with email sending
Incident Report for Yellowdig
Resolved
Email sending services have now been restored. Search results still remain latent but will be drained and fully restored within the next few hours
Posted Jun 12, 2023 - 15:50 EDT
Investigating
There's a Yellowdig wide email sending issue currently affecting the platform. Some invitation or notification emails may not be delivered. Investigation has started
Posted Jun 12, 2023 - 09:20 EDT
This incident affected: Yellowdig (North America) (Frontend, API).