Page loading error
Incident Report for Yellowdig
Resolved
This is has been resolved
Posted May 08, 2023 - 15:37 EDT
Identified
Yellowdig Engage experienced a momentary global outage due to a build pipeline failure. A fix is in progress. This issue affects the web application UI, APIs were not impacted
Posted May 08, 2023 - 15:34 EDT
This incident affected: Yellowdig (North America) (Frontend).