Issues with creating comments
Incident Report for Yellowdig
Resolved
The issue has been resolved
Posted Aug 28, 2023 - 17:58 EDT
Monitoring
Some code released today caused issues with creating comments. Some users may see "something went wrong" error messaging when opening the comment editor. The issue has been identified and a patch is being released shortly
Posted Aug 28, 2023 - 17:23 EDT
This incident affected: Yellowdig (North America) (Frontend).