Write operations failing
Incident Report for Yellowdig
Resolved
All systems are now stabilized, postmortem review ongoing, we appreciate everyone's patience with these system issues and are actively discussing long term process improvements
Posted Sep 23, 2022 - 16:25 EDT
Monitoring
The long running task has completed, transaction workloads are back to normal, we're continuing to monitor
Posted Sep 23, 2022 - 09:57 EDT
Update
We are continuing to work on a fix for this issue
Posted Sep 23, 2022 - 04:53 EDT
Identified
Yellowdig engage is experiencing a widespread outage related to write operations including LTI launches and post submissions. Investigation ongoing
Posted Sep 23, 2022 - 02:13 EDT
This incident affected: Yellowdig (North America) (Frontend).