LTI Authentication Issues

Incident Report for Yellowdig

Resolved

This issue has been resolved
Posted Apr 02, 2025 - 11:15 EDT

Identified

There's an identified problem with LTI based authentication. Users may see a "You are not logged in" page after successful LTI launch. This issue is being actively investigated
Posted Apr 02, 2025 - 09:53 EDT
This incident affected: Yellowdig (North America) (Frontend) and Yellowdig (Australia & Asia) (Frontend).