Errors when posting in communities with freeform points enabled
Incident Report for Yellowdig
Resolved
This issue has been resolved
Posted Apr 28, 2023 - 18:18 EDT
Monitoring
A fix has been released to eliminate the error, a follow-up is in progress
Posted Apr 28, 2023 - 15:47 EDT
Identified
We've identified an issue where "Error fetching data" is shown when attempting to post in a community that has the Freeform points mode enabled. This issue was introduced by a change released earlier today. A patch is in progress
Posted Apr 28, 2023 - 14:52 EDT
This incident affected: Yellowdig (North America) (Frontend) and Yellowdig (Australia & Asia) (Frontend).