Page Load Latency
Incident Report for Yellowdig
Resolved
This incident has been resolved.
Posted May 21, 2020 - 12:38 EDT
Update
Normal service was restored at 10:49 EST and we have been monitoring the platform for interruptions since then. Everything appears to be back to normal. Sorry again for the interruption.

The cause of the disruption was the failure of one of two parallel api services. We are still investigating the root cause of that failure but users would have been experiencing intermittent page load failures depending on whether their traffic was being routed through the stalled host. We have already identified some additional monitoring steps that would have alerted us to the exact source of the failure in real-time and plan to enact those. We have also identified ways to modify our load-balancing in response to a similar failure in the future and will be making those updates.

If you are having any ongoing problems with the platform, please contact us at support@yellowdig.com.

All the Best,
Brian Verdine

Head of Client Success
Posted May 21, 2020 - 12:37 EDT
Investigating
We are currently experiencing slower than normal page loads that are resulting in some errors. We are investigating the issue and will resolve it as quickly as possible. Sorry for any inconvenience.
Posted May 21, 2020 - 10:00 EDT
This incident affected: Yellowdig Engage (North America) (Frontend, API).