Unexpected maintenance
Incident Report for Yellowdig
Resolved
Since we went into the monitoring phase we have not seen ongoing problems and have not received support tickets related to this incident. We are considering it resolved at this point. We deployed a number of changes to the platform to ensure the same problem will not repeat. The majority of the performance issue appeared related to an inefficient data query introduced in a recent platform upgrade. We again apologize for any inconvenience.
Posted Jun 18, 2020 - 11:17 EDT
Monitoring
We have taken a number of steps to remediate the problem and performance appears to be good except for an occasional time-out error. We are continuing to monitor the situation and may continue to make additional adjustment, but service appears to be restored to near-normal levels. Sorry again for any inconvenience. If you continue to experience problems, please report them at support@yellowdig.com.
Posted Jun 16, 2020 - 22:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 19:23 EDT
Investigating
We are currently provisioning more resources for the site as a high traffic spike started causing database latency issues. Based on our immediate investigation it is likely some people started experiencing page load issues around 6:11pm EST (18:11). We apologize for the inconvenience and will get service fully restored as quickly as possible.
Posted Jun 16, 2020 - 19:22 EDT
This incident affected: Yellowdig Engage (North America) (Frontend, API).