Unusual number of error codes
Incident Report for Yellowdig
Resolved
The fix released at 3:45 appears to have returned the website to good working order. If you are still experiencing any performance issues please contact support@yellowdig.com with information about your issue. Sorry again for any inconvenience.
Posted Jan 25, 2021 - 15:45 EST
Identified
Around 2:50pm EST we started receiving a higher than expected number of error codes blocking access to the platform or other page load failures (e.g., oh snap errors), with the first user report arriving a few minutes later at 2:56pm. We were able to quickly determine a poorly performing query was causing the associated error codes and released a patch around 3:45pm. At peak, around 3:00pm, we estimate that about 8-10% of users would have been experiencing degraded performance in some areas of the application. We apologize for any inconvenience this may have caused.
Posted Jan 25, 2021 - 14:56 EST
This incident affected: Yellowdig (North America) (Frontend, API).