Connectivity Issues
Incident Report for Yellowdig
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 08:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2024 - 23:24 EDT
Investigating
Some users are experiencing 502/503 gateway errors when attempting to access https://yellowdig.app. Investigation is ongoing
Posted Apr 14, 2024 - 22:51 EDT
This incident affected: Yellowdig (North America) (Frontend).