Slow Load Times
Incident Report for Yellowdig
Resolved
As of 6:30 EST we were able to remediate the problem and load times returned to normal. We are continuing to investigate the root cause and the steps necessary for permanently resolving the problem.
Posted Apr 21, 2020 - 18:30 EDT
Investigating
We started investigating slow load times for the Yellowdig Engage platform just prior to 6:00pm EST due to alerts about page load performance which appear to have started increasing around 5:42pm EST.
Posted Apr 21, 2020 - 17:42 EDT
This incident affected: Yellowdig Engage (North America) (Frontend, API).